Symantec BackupExec Calendar Buffer Overflow Exploit

This module exploits a vulnerability in the Symantec BackupExec Calendar Control (PVCalendar.ocx). When the _DOWText0 property processes a long string argument, a stack based buffer overflow occurs allowing execution of arbitrary code.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2007-6016
Product Version: 
7.5
Released Date: 
Wednesday, March 26, 2008 - 00:00