SuSE Linux chfn exploit

This module exploits a vulnerability in SuSE chfn command and escalates privileges to root.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2005-3503
Product Version: 
5.1
Released Date: 
Wednesday, December 28, 2005 - 00:00