SurgeMail Mail Server Exploit

This module exploits a buffer overflow in SurgeMail Mail Server and installs an agent into the target host. A buffer overflow vulnerability is located in the function which handles the real CGI executables. This can be exploited to cause a stack-based buffer overflow via an overly long, specially-crafted argument passed to this module.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2008-1054
Product Version: 
7.5
Released Date: 
Monday, March 10, 2008 - 00:00