Sunway Force Control SCADA httpsvr Exploit

A buffer-overflow vulnerability affects the httpsvr.exe webserver included in the device. This issue occurs when handling an excessively large URI.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2011-2960
Product Version: 
11.0
Released Date: 
Friday, September 16, 2011 - 00:00