Sun SunScreen Firewall Privilege Escalation Exploit

The SunScreen Firewall is prone to a vulnerability that allows the execution of arbitrary commands as the root user. This module exploits the vulnerability and installs an agent with root privileges.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2011-0902
Product Version: 
11.0
Released Date: 
Tuesday, February 22, 2011 - 00:00