Sun Java AWT Library setDiffICM Buffer Overflow Exploit

This module exploits a buffer overflow in the AWT library in Sun Java JRE when a specially crafted parameter is passed to the setDiffICM function.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2009-3869
Product Version: 
10.0
Released Date: 
Monday, February 22, 2010 - 00:00