SugarCRM REST Unserialize PHP Exploit

This module exploits an unauthenticated PHP Injection vulnerability abusing the unserialize() function.
Platform: 
Vulnerabilty ID: 
NOCVE-9999-79965
Product Version: 
2016_R1
Released Date: 
Monday, September 19, 2016 - 00:00