Sudoedit Privilege Escalation Exploit Update

This module exploits a missing verification of the path in the command "sudoedit", provided by the sudo package. This can be exploited to execute any command as root including a shell, allowing an unprivileged process to elevate its privileges to root. This update adds OSX 10.6 (Snow Leopard) as supported target.
Exploit type: 
Vulnerabilty ID: 
CVE-2010-0426
Product Version: 
10.5
Released Date: 
Friday, July 23, 2010 - 00:00