Sudo Root With User ID Local Privilege Escalation Exploit (CVE-2019-14287)

This module exploits a flaw in the way sudo implemented running commands with arbitrary user ID. If a sudoers entry is written to allow the attacker to run a command as any user except root, this flaw can be used by the attacker to bypass that restriction.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2019-14287
Released Date: 
Friday, October 18, 2019 - 19:00