Squid Web Proxy Cache HTTP Version Number DoS

This module sends HTTP requests that causes the Squid Web Proxy to stop running.
Platform: 
Vulnerabilty ID: 
NOCVE-9999-35968
Released Date: 
Wednesday, February 4, 2009 - 18:00