Sophos SafeGuard Enterprise Arbitrary Write SGStDrvm Local Privilege Escalation Exploit Update

Sophos SafeGuard Enterprise before 8.00.5, SafeGuard Easy before 7.00.3, and SafeGuard LAN Crypt before 3.95.2 are vulnerable to Local Privilege Escalation via multiple IOCTLs. This update fixes an error in the injection.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2018-6854
Released Date: 
Thursday, May 16, 2019 - 19:00