SolarWinds Network Configuration Manager Pesgo32c PEstrarg1 Heap Overflow Exploit

The vulnerability is caused due to a boundary error when handling the PEstrarg1 property and can be exploited to cause a heap overflow by assigning an overly long string to this property.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2014-3459
Product Version: 
2014_R1
Released Date: 
Wednesday, August 27, 2014 - 00:00