Solaris LD_AUDIT Privilege Escalation Exploit Update

This module exploits a vulnerability in the Solaris Runtime Linker using the unsafe environment variable LD_AUDIT. This module exploits the vulnerability and installs an agent with root privileges. This update resolves an issue where the module could erroneously install agents in non-vulnerable systems.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2005-2072
Product Version: 
2013 R1
Released Date: 
Thursday, February 14, 2013 - 00:00