Solaris LD_AUDIT exploit

This module exploits a vulnerability in the Solaris Runtime Linker using the unsafe environment variable LD_AUDIT.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2005-2072
Product Version: 
5.0
Released Date: 
Monday, August 1, 2005 - 00:00