SNORT SMB Fragmentation Buffer Overflow Exploit Update

This module exploits a stack buffer overflow vulnerability in the Sourcefire Snort DCE/RPC preprocessor. An unauthenticated, remote attacker can exploit this vulnerability to execute arbitrary code with the privileges of the Snort process. This update adds support for Redhat Enterprise Linux 4 and FreeBSD 6.2 on Impact 7.5
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2006-5276
Product Version: 
7.5
Released Date: 
Tuesday, January 29, 2008 - 00:00