ScadaTEC ModbusTagServer ZIP Buffer Overflow Exploit

ScadaTEC ModbusTagServe has a buffer overflow when handling a project file bundled in a zip.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2011-4535
Product Version: 
12.0
Released Date: 
Tuesday, September 27, 2011 - 00:00