Savant Web Server Remote Buffer Overflow Exploit

A remote buffer-overflow vulnerability affects Savant Web Server. This issue occurs because the application fails to validate the length of user-supplied strings before copying them into finite process buffers.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2005-0338
Product Version: 
10.0
Released Date: 
Thursday, January 14, 2010 - 00:00