SAP GUI SAPLPD Multiple Command Buffer Overflow Exploit

Buffer overflow in SAPLPD 6.28 and earlier included in SAP GUI 7.10 and SAPSprint before 1018 allows remote attackers to execute arbitrary code via long arguments to the (1) 0x01, (2) 0x02, (3) 0x03, (4) 0x04, and (5) 0x05 LPD commands.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2008-0621
Product Version: 
10.0
Released Date: 
Monday, December 28, 2009 - 00:00