SAP DB WebTools Buffer Overflow Exploit

This module exploits a stack-based buffer overflow vulnerability in the waHTTP.exe (SAP DB Web Server) component included with the SAP DB. The exploit is triggered by sending an unauthenticated, specially crafted HTTP request to the default port 9999/TCP.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2007-3614
Product Version: 
6.2
Released Date: 
Wednesday, July 18, 2007 - 00:00