Samba LsarSetInformationPolicy Request Remote Buffer Overflow Exploit Update 2

This module exploits a heap overflow vulnerability in Samba Server by sending a crafted request packet via DCERPC call. This update adds support to Debian 5 (32 bits and 64 bits).
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2012-1182
Product Version: 
12.5
Released Date: 
Thursday, November 22, 2012 - 00:00