Samba lsa_io_trans_names buffer overflow exploit

This module exploits a buffer overflow vulnerability when parsing RPC requests through the LSA RPC interface in Samba 3.x. The exploit is triggered by sending a specially crafted RPC LsarLookupSids request to a vulnerable computer.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2007-2446
Product Version: 
6.2
Released Date: 
Thursday, June 14, 2007 - 00:00