SAdminD Buffer Overflow Exploit

This modules exploits a stack buffer overflow of the sadmind daemon, and installs an agent as root.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2008-4556
Product Version: 
7.6
Released Date: 
Tuesday, December 9, 2008 - 00:00