Ruby on Rails Action Pack Inline Exec Exploit

Action Pack in Ruby on Rails allows remote attackers to execute arbitrary Ruby code by leveraging an application's unrestricted use of the render method.
Platform: 
Vulnerabilty ID: 
CVE-2016-2098
Product Version: 
2016_R1
Released Date: 
Wednesday, August 10, 2016 - 00:00