REDDOXX Appliance ExecuteDiag Remote Command Injection Exploit

This module exploits a command injection vulnerability in REDDOXX Appliance to install an agent.
Platform: 
Vulnerabilty ID: 
NOCVE-9999-98541
Product Version: 
2017_R2
Released Date: 
Tuesday, November 28, 2017 - 00:00