RealVNC 4.1.1 Authentication Exploit Proxy

This exploit proxies TCP connections to a remote (or local) VNC server and monitors the list of supported authentication methods of the server. Connecting clients will receive a dummy list consisting of only one authentication method (no password).
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2006-2369
Product Version: 
5.1
Released Date: 
Monday, May 29, 2006 - 00:00