QuickTime RTSP Content-Type exploit update

This module runs a server waiting for vulnerable clients to connect to it. When the client connects, it will try to install an agent by exploiting a vulnerability in Apple QuickTime, which allows unauthenticated attackers to execute arbitrary code or cause a denial of service condition. This updates adds Vista as a supported platform for Quicktime 7.3 and also targets Quicktime version 7.2 in both Windows XP and Windows Vista.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2007-6166
Product Version: 
7.5
Released Date: 
Friday, November 30, 2007 - 00:00