QuickTime RTSP Content-Type exploit Mac Intel update

This module runs a server waiting for vulnerable clients to connect to it. When the client connects, it will try to install an agent by exploiting a vulnerability in Apple QuickTime, which allows unauthenticated attackers to execute arbitrary code or cause a denial of service condition. This update adds Mac Intel support.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2007-6166
Product Version: 
7.5
Released Date: 
Thursday, December 20, 2007 - 00:00