QuickTime JPEG Exploit Update 2

This module exploits a vulnerability in Apple QuickTime PictureViewer and installs an agent. This update improve the exploit reliability in Mac OS X.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2005-2340
Released Date: 
Wednesday, October 18, 2006 - 19:00