QuickTime JPEG Exploit Update

This module exploits a vulnerability in Apple QuickTime PictureViewer and installs an agent. This update adds support for Mac OS X
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2005-2340
Released Date: 
Monday, October 2, 2006 - 19:00