QuickTime JPEG Exploit

This module exploits a vulnerability in Apple QuickTime PictureViewer and installs an agent.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2005-2340
Product Version: 
5.1
Released Date: 
Wednesday, March 29, 2006 - 00:00