Quick n Easy FTP Server Login DoS

This module shuts down the Quick 'n Easy FTP Server because it fails to properly handle user-supplied malformed packets when login.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2009-1602
Product Version: 
11.0
Released Date: 
Tuesday, March 1, 2011 - 00:00