QNAP Qcenter Virtual Appliance Remote OS Command Injection Exploit

QNAP Qcenter Virtual Appliance contains multiples vulnerabilities which allows authenticated attackers to gain arbitrary code execution on the affected system with root privileges.
Platform: 
Vulnerabilty ID: 
CVE-2018-0706
Released Date: 
Wednesday, July 11, 2018 - 19:00