PureFTPd Bash Variables Injection Exploit (CVE-2014-6271)

This update includes a module exploiting a vulnerability found in Bash. When using PureFTPd in conjuntion with the vulnerable Bash version for user authentication, a Core Impact agent is installed.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2014-6271
Product Version: 
2014_R2
Released Date: 
Friday, October 3, 2014 - 00:00