Publish-It PUI File Buffer Overflow Exploit

Publish-It is prone to a buffer overflow when handling specially crafted PUI files.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2014-0980
Product Version: 
2014_R1
Released Date: 
Tuesday, May 20, 2014 - 00:00