ProShow Gold PSH Buffer Overflow Exploit

The vulnerability is caused due to a boundary error when processing certain overly long entries within slideshow project files (.PSH).
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2009-3214
Product Version: 
9.0
Released Date: 
Monday, December 7, 2009 - 00:00