ProFTPD sreplace buffer overflow exploit

ProFTPD is prone to an remote buffer-overflow vulnerability. This issue is due to an off-by-one error, allowing attackers to corrupt memory.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2006-5815
Product Version: 
6.2
Released Date: 
Wednesday, January 31, 2007 - 00:00