PowerFolder Server commons-collections Java Library Deserialization Vulnerability Remote Code Execution Exploit

PowerFolder Server is prone to a remote vulnerability that allows attackers to take advantage of a deserialization vulnerability present in the commons-collections Java library.
Exploit type: 
Platform: 
Vulnerabilty ID: 
NOCVE-9999-80668
Product Version: 
2016_R1
Released Date: 
Friday, October 21, 2016 - 00:00