POP Peeper UIDL Buffer Overflow Exploit

The POP Peeper client is vulnerable to a remote buffer overflow vulnerability. This vulnerability is exploitable as a client side attack. A vulnerable POP Peeper user must connect to a server created by IMPACT Pro and attempt to retrieve mail in order for IMPACT Pro to exploit the vulnerable agent and deploy and agent on the users machine.
Exploit type: 
Platform: 
Vulnerabilty ID: 
NOCVE-9999-36822
Product Version: 
8.0
Released Date: 
Monday, April 6, 2009 - 00:00