POODLE TLS1.x to SSLv3 Downgrading Vulnerability Exploit

This module exploits a vulnerability in Internet Explorer 10/11 by downgrading the encryption from TLS 1.x to SSLv3. After that, part of the encrypted text plain will be decrypted.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2014-3566
Product Version: 
2014_R2
Released Date: 
Thursday, February 19, 2015 - 00:00