Pointdev IDEAL Administration IPJ Buffer Overflow Exploit

This module exploits a vulnerability in Pointdev IDEAL Administration, when importing a project file, may allow a remote unprivileged user who provides a crafted IPJ document that is opened by a local user to execute code on the system with the privileges of the user running Pointdev IDEAL Administration. This can be exploited to cause a stack based buffer overflow when a specially crafted file is imported.
Exploit type: 
Platform: 
Vulnerabilty ID: 
NOCVE-9999-48212
Product Version: 
11.0
Released Date: 
Friday, May 20, 2011 - 00:00