PineApp Mail-SeCure ldapsynchnow.php Remote Code Execution Exploit

This module exploits a vulnerability present in PineApp Mail-SeCure. The specific flaw exists within the component ldapsynchnow.php, which lacks proper sanitization, thus allowing command injection.
Exploit type: 
Platform: 
Vulnerabilty ID: 
NOCVE-9999-59234
Product Version: 
2013_R2
Released Date: 
Friday, October 25, 2013 - 00:00