phpScheduleit 1.2.10 Remote Code Execution Exploit Update

Eval injection vulnerability in reserve.php in phpScheduleIt 1.2.10 and earlier, when magic_quotes_gpc is disabled, allows remote attackers to execute arbitrary PHP code via the start_date parameter. This update adds support for the Solaris and FreeBSD platforms.
Exploit type: 
Vulnerabilty ID: 
CVE-2008-6132
Product Version: 
12.0
Released Date: 
Thursday, October 6, 2011 - 00:00