phpScheduleit 1.2.10 Remote Code Execution Exploit

Eval injection vulnerability in reserve.php in phpScheduleIt 1.2.10 and earlier, when magic_quotes_gpc is disabled, allows remote attackers to execute arbitrary PHP code via the start_date parameter.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2008-6132
Product Version: 
8.0
Released Date: 
Monday, July 6, 2009 - 00:00