PhpMyAdmin Unserialize Remote Code Execution Exploit Update

phpMyAdmin is vulnerable to a remote code execution due the use of the unserialize method on user supplied data. This data is written in the config file and is accessible from the internet by default. This update adds support for Solaris and Mac OS X.
Exploit type: 
Vulnerabilty ID: 
CVE-2009-4605
Product Version: 
12.0
Released Date: 
Wednesday, December 21, 2011 - 00:00