PhpMyAdmin Unserialize Remote Code Execution Exploit

phpMyAdmin is vulnerable to a remote code execution due the use of the unserialize method on user supplied data. This data is written in the config file and is accessible from the internet by default.
Exploit type: 
Vulnerabilty ID: 
CVE-2009-4605
Product Version: 
10.0
Released Date: 
Friday, February 5, 2010 - 00:00