PHPMyAdmin Setup Config Remote Code Execution Exploit Update

This update adds support for Solaris and Mac OS X platforms.
Exploit type: 
Vulnerabilty ID: 
CVE-2009-1151
Product Version: 
12.0
Released Date: 
Friday, December 2, 2011 - 00:00