PHPMyAdmin Replace Table Prefix Remote Code Execution Exploit

This module abuses a vulnerability in phpMyAdmin 3.5.x before 3.5.8 and 4.x before 4.0.0-rc3 that allows remote authenticated users to execute arbitrary code via a /e\x00 sequence, which is not properly handled before making a preg_replace function call within the "Replace table prefix" feature.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2013-3238
Product Version: 
2013 R1
Released Date: 
Saturday, May 18, 2013 - 00:00