PHPMailer Remote Command Execution Exploit Update 2

PHPMailer is prone to a abuse the mailSend function. This vulnerability allows remote attackers to pass extra parameters to the mail command and consequently execute arbitrary code via a \" (backslash double quote) in a crafted Sender property. This fixes a small try/catch exception error.
Platform: 
Vulnerabilty ID: 
CVE-2016-10033
Product Version: 
2017_R1
Released Date: 
Wednesday, April 12, 2017 - 00:00