PhpCollab editclient.php PHP File Upload Remote Code Execution Exploit

PhpCollab is vulnerable to an unauthenticated php remote file inclusion, allowing attackers to execute arbitrary php code in the system.
Platform: 
Vulnerabilty ID: 
CVE-2017-6090
Released Date: 
Tuesday, June 5, 2018 - 19:00