PHP memory_limit exploit

This module exploits a vulnerability in the memory_limit function in PHP and installs a level0 agent.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2004-0594
Product Version: 
5.0
Released Date: 
Monday, July 25, 2005 - 00:00